# Magento 1.9.4.5 静态文件500错误

**URL:** https://forum.magentochina.org/t/magento-1945-%E9%9D%99%E6%80%81%E6%96%87%E4%BB%B6500%E9%94%99%E8%AF%AF/984
**Category:** Magento 1.X
**Created:** [2022 年3 月 4 日 09:17 UTC](https://forum.magentochina.org/t/magento-1945-%E9%9D%99%E6%80%81%E6%96%87%E4%BB%B6500%E9%94%99%E8%AF%AF/984 "2022-03-04T09:17:02Z")
**Posts on this page:** 1
**Page:** 1

<div class="post-metadata">

### 作者： ![Shuai](https://forum.magentochina.org/user_avatar/forum.magentochina.org/shuai/32/3_2.png) [@Shuai](https://forum.magentochina.org/u/Shuai)
#### 发布日期： [2022 年3 月 4 日 09:17 UTC](https://forum.magentochina.org/t/magento-1945-%E9%9D%99%E6%80%81%E6%96%87%E4%BB%B6500%E9%94%99%E8%AF%AF/984/1 "2022-03-04T09:17:02Z")

</div>

之前朋友的 `Magento 1` 网站安装好之后，不能正常显示。  
经过我debug，发现是静态文件返回500错误。  
500错误一般是权限或webserver造成的，我折腾了半天都没解决。  
是因为我一直使用nginx作为webserver，而他用的apache作为后端，虽然 `.htaccess` 我已经检查过，没有问题。  
最后是在另外一个朋友的帮助下把 `media` 文件夹下的 `.htaccess` 文件删除就解决了。

相当迷的错误，虽然考虑到是 .htaccess 但是没去检查 media 下面的。  
希望这个答案可以帮助到你
